PHP, 原创

ubuntu 编译 php no package found 记录

No package 'libxml-2.0' found
-- sudo apt-get install libxml2-dev

No package 'sqlite3' found
-- sudo apt-get install libsqlite3-dev


No package 'libcurl' found
-- sudo apt-get install libcurl-openssl-dev

No package 'openssl' found
-- sudo apt-get install libssl-dev

No package 'oniguruma' found
-- sudo apt-get install libonig-dev

#编译语句
./configure --enable-fpm --enable-cli --enable-mbstring --with-curl --enable-soap --enable-zip --with-zlib --with-iconv --enable-mysqlnd --enable-pdo --with-openssl

(421)

Related Post